Can I disable anti-alias when doing a free transform?

Search   Help    Register    Login   Home
Tue, 27 April 2004 07:25 Go to next message
jason[5] (Photoshop begginer)
I'm trying to layout a bitmap image, currently in grayscale.

The resulting file needs to be 1-bit image, but in order to work with layers for easy rotation etc, I'm working in gray for the moment.

My problem is that I want to have three identical logos around a circle, so each would be rotated 120 degrees.
The original logo is pixel-art, so is pure 1-bit.

Everytime I rotate it though, it gets anti-aliased, which I don't want.

How can I disable this temporarily???

J
Tue, 27 April 2004 12:07 Go to previous messageGo to next message
Mathias_Vejerslev (Photoshop expert)
Edit>Preferences>General>Interpolation>Nearest Neighbour or Bilinear. Dont forget to switch back to Bicubic when youre done.
Tue, 27 April 2004 14:45 Go to previous messageGo to next message
jason[5] (Photoshop begginer)
Thanks Mathias...

Had a bit of a brain fart today - I even went to the preferences, but couldn't find "Antialiasing" options... I think I was still in DPaint mode.

Cheers!

J
Fri, 10 January 2014 14:02 Go to previous messageGo to next message
jinbins (Photoshop begginer)
I don't know why I am only finding this same response to this issue, because it doesn't fix the problem. I am trying to rotate some pixel art of mine, and making those adjustments--changing the Image Interpolation to Nearest Neighbor--STILL anti-aliases the image. Am I missing a step?? I tried closing the program, re-opening it, checking to make sure the adjustments took--they did-- and re-tried my free transform rotation and of course! Ugly, blurry, not-pixel-art-anymore.

I'll just have to redraw the art appropriately... Kind of ridiculous. I would think Adobe would've addressed this years ago.

Someone prove me wrong?? Please!
Sun, 13 December 2015 02:47 Go to previous message
Soap (Photoshop begginer)
I could only get this to work when opening the item I wanted as a separate image and using the Image Size... dialog box. Worked perfectly then.
Create a new topic Submit Reply
Goto Forum:

Adobe Photoshop

Adobe Photoshop techniques & help
Photoshop for Windows
Photoshop for Mac
Technical questions

Photoshop Elements

Adobe Photoshop Elements